2010年12月12日 星期日

Backgrounder 更新支援 iOS 4.2.1


在 iPhone 還沒有支援多工處理前,Backgrounder 是越獄後必裝的軟體,在 iOS 支援智慧型多工處理後,雖然 Backgrounder 的需求可能沒有以前大,但用在某些蘋果不支援多工背景執行的軟體上,目前還是需要的,除非那天蘋果完全開放所有軟體都能在背景執行。目前 iOS 只允許少數必要軟體能在背景執行,比如音樂、VOIP 和 GPS,其它程式只是駐列在背景而以,並沒有在背景繼續執行。


最新版的 Backgrounder svn.r558-1 可以在 BigBoss 源裡免費下載了,修正了錯誤和支援最新 iOS 4.2.1,現在就等聖誕節前最新的完美越獄發佈了。

7 則留言:

  1. 請問一下大大 PkgBackup有支援4.2.1嗎 為啥我裝了不管什麼版本都還是會自動跳出 無法
    開啟使用..請問大大有降子問題嗎?有甚麼辦法可以解決嗎?? Thanks

    回覆刪除
  2. 樓上的....請購買正版

    回覆刪除
  3. 請問大大是否有Backgrounder+multifl0w的"設定"教學文??
    英文看得懂 可是respring後都跟想的不一樣啊= =

    看來英文還是很破

    麻煩囉:)!!

    回覆刪除
  4. 為什麼我的facebook會一直跳出要我輸入密碼重新登入呢???」

    回覆刪除
  5. 請問一下 我在CYDIA BIGBASS找不到 svn.r558-1這個版本耶!
    請問一下是怎麼回事呢? 謝謝!

    回覆刪除